Mobile applications support

List of mobile platforms supporting WonderPush popups.

1799

Compatibility and supported SDKs

In-app messaging is compatible with >95% of all mobile devices worldwide.

Operating systemMinimum version
iOSiOS 9.0
AndroidAndroid 5.0 (API level 21), a.k.a. Lollipop

We recommend that you update to the latest SDK to use in-app messaging.

SDKMinimum SDK VersionDetails
iOS Native SDK4.1.2Supported
Android Native SDK4.3.0Supported
Cordova3.2.2Supported
Ionic3.2.2Supported
Flutter2.3.2Supported
React Native2.2.2Supported
Web Push SDKSee In-apps for websitesSupported

What’s Next